Easy to understand even for beginners forex trading is6com

FAQ

Important notice about is6com MT4

June 19, 2019 11:30

notice important

Thank you for using it all the time.

From July 1st, 2019, any version older than the following in the MT4 version will not be supported by MetaQuotes, a software provider.
Customers using the following MT4 will not be able to connect to the server after July 1st, so please upgrade to the latest version.

Windows / Mac MT4
MetaTrader 4 Older than Terminal Build 1170
※You can confirm the version from the main menu at Help → About.
iPhone / iPad MT4
MetaTrader 4 Older than iOS Terminal Build 1178
※You can check the version from Settings → Details in the main menu
Android MT4
MetaTrader 4 Older than Android Terminal Build 1177
※For confirmation of the version, open the main menu(the upper left icon) → from the version information → You can check it

Thank you again for is6com.