初心者でも安心で解りやすい海外FX is6com

WebTrader
FAQ

【PC版】第 5 章 メニュー欄一覧を確認しましょう。

[1]MetaTrader4の全ての操作は、メニューバーに網羅されています。

(1)ファイルメニューについて

チャートの操作、チャートグループの管理、ヒストリーデータ及びチャートの保存などメニュー一覧で使用できる項目は下記の通りになります。

■ファイルメニュー
1)新規チャート
利用可能な通貨ペアのリストが表示されます。
リストから通貨ペアを選択すると、新しいチャートを開くことができます。

2)オフラインチャート
保存されているヒストリーデータから必要なファイルを選択できます。
この場合、チャート内にこの通貨ペアの新しい価格は反映されません。

3)チャートの再表示
削除された定型チャートを/DELETEDディレクトリより呼び出し
削除済みの定型チャートを復元します。

4)チャートの組表示
チャートグループはこのサブメニューで保存または削除でき、
以前に保存したものをダ ウンロードすることも可能です。

5)チャートを閉じる
現在のチャートを閉じます。

6)名前を付けて保存
ヒストリーデータを「CSV」、「PRN」、「HTM」形式の
テキストファイ ルで保存します。

7)画像として保存
「BMP」または「GIF」形式でチャートを保存します。 チャートの
コンテキストメニューコマンドの「画像として保存」でも同じ操作が可能です。

8)デモ口座の申請
この機能は利用できません。。新規デモアカウント取得をご希望の場合はwebサイトよりお申し込み下さい
https://is6.com/

9)ログイン
デモ口座またはリアル口座へのログイン認証です。認証接続が行われると、
価格とニュースが配信され始め、取引の開始が可能になります。

10)プリンターの設定
一般的な印刷パラメーターの設定(プリンタ装置、ページ、サイズ、
及び印刷の向きなど)をします。

11)印刷プレビュー
選択されたプリンタの設定が使用されます。このコマンドにより
印刷したい全てのデータがその設定で印刷可能か事前に確認できます。

12)印刷
チャートを印刷します。

13)プログラムの終了
ターミナルを終了します。

[2]シグナル画面、ツールバー、インターフェース言語などの設定に関するコマンドが集約されています。

(1)表示メニューについて

一部の操作は「標準」ツールバーと重複します。
表示メニュー一覧で使用できる項目は下記の通りになります。

■表示メニュー
1)言語
使用したい言語を選択しMT4を再起動することで、
ターミナルインターフェースの言語を切り替えることができます。

2)ツールーバー
ツールバーを設定するサブメニューを呼び出します。動作中のツールバーには
チェックマークが付いており、有効化または無効化することができます。

3)ステータスバー
ターミナルウィンドウの最下行に表示されるステータスバーの有効化または無効化をします。
表示中のチャートをクリックすると、対象の通貨ペアの日時と価格が表示されます。

4)チャートバー
チャート画面の下側に表示されるチャート名のタブを有効化及び無効化します。
有効化することで素早くチャートの表示切替えができます。

5)通貨ペアリスト
気配値に表示する通貨ペアを表示、非表示に変更できます。

6)気配値表示
気配値表示ウィンドウを開閉します。ここに通貨ペアの現在の価格が表示されます。

7)データ・ウィンドウ
データウィンドウを開閉します。選択された通貨ペアの価格及び配置
されているテクニカル分析の情報がこの画面に表示されます。

8)ナビーゲーター
ナビゲーターウィンドウを開閉します。この画面には口座のリスト、罫線分析ツール、
ExpertAdvisor、CustomIndicators 及び Scripts がツリー状に表示されます。

9)ターミナル
「ターミナル」ウィンドウを開閉します。 この画面では取引及び口座履歴、
アラーム設定、メールボックス、Experts、操作履歴、を閲覧できます。

10)ストラテジーテスター
ストラテジーテスターウィンドウを開閉します。この画面では ExpertAdvisorの
テスト及び最適化を行ないます。

11)チャット
MQL5へ問い合わせができます。「登録してください」よりアカウントを
作成し、リアルタイムなやりとりができます。

12)チャート全画面表示
全画面表示モードを有効化及び無効化します。このオプションが有効化されると、
ツールバーとステータスバーが無効になり全てのシグナル画面が終了します。

[3]チャート上に配置されるオブジェクトは「挿入」メニューにまとめられています。

(1)挿入メニューについて

オブジェクトの操作に関する詳細は相応する項目は下記の通りになります。

1)インディケータ
チャートに罫線分析ツール(インディケーター)を挿入できます。

2)ライン
各種ライン(垂直線、水平線、トレンドライン)を挿入できます。

3)チャンネル
各種チャネルを挿入できます。

4)ギャン
ギャンラインなどを挿入できます。

5)フィボナッチ
フィボナッチをチャートに挿入できます。

6)図形
長方形、三角形、楕円をチャートに挿入できます。

7)矢印類
チャート上の最も重要なポイントを選択する記号などを
チャートに挿入できます。

8)アンドリューズ・ピッチフォーク
アンドリューズ・ピッチフォークをチャートに挿入できます。
(9)サイクル・ライン
サイクル・ラインをチャートに挿入できます。

10)テキスト
チャート上にコメントを追加するためのテキストです。

11)テキストラベル
コメントを追加します。チャートではなく、ウィンドウの座標に固定されます。

[4]チャート及びチャート内に配置されるテクニカル分析の設定、操作ができます

(1)チャートメニューについて

メニュー内で使用可能なコマンドは下記の通りです。

1)表示中のインディケータ
アクティブなチャートに配置されているテクニカル分析を編集するための画面を呼び出します。
1 つのテクニカル分析を選択し、設定を変更したりチャートから削除することができます。

2)ライン等の設定
配置されたオブジェクトを表示、編集するサブメニューを呼び出します。選択したオブジェクトは
ウィンドウ内の「編集」ボタンで編集でき、「削除」ボタンで削除できます。

3)バーチャート
チャートを一連のバーで表示します。

4)ロウソク足
チャートを一連の「ロウソク足」で表示します。

5)ラインチャート
チャートを通貨ペアの終値をつないだ折れ線で表示します。

6)チャートを前面表示
この機能が有効時には全ての分析用オブジェクトはチャートの裏面に配置され、
前面には表示されません。

7)時間足設定
1分足、5分足、15分足、30分足、1時間足、4時間足、日足、週足、月足を表示できます。

8)定型チャート
定型チャートを設定、操作するためのサブメニューを呼び出し、のチャートの新しい定型を
保存したり、既存の定型を削除することができます。

9)更新
ヒストリーデータを更新します。

10)グリッド
チャート画面のグリッドを表示または非表示にします。

11)出来高
チャート画面の出来高を表示または非表示にします。

12)自動スクロール
新しいバーが生成された後、新しいバーの位置をチャートウィンドウの
右端へ自動設定するかしないかの指定をします。

13)チャートの右端移動
チャートの最新のバーの位置をチャートのシフトラベルの位置に移動します。

14)ズームイン
チャートをズームインします。

15)ズームアウト
チャートをズームアウトします。

16)ステップ・バイ・ステップ
チャートをバー1つ分左に移動します。

17)プロパティ
チャート全般に関するパラメーターの設定をします。

[5]新たに注文を発注したりできます。

(1)ツールメニューについて

ツールメニュー内で使用可能なコマンドは下記の通りです。

1)新規注文
新規注文を管理するウィンドウを呼び出します。このウィンドウから
成行注文及び指値注文を出すことができます。

2)ヒストリーセンター
チャートを構成する価格はヒストリーセンターで編集できます。

3)グローバル変数
ターミナルのグローバル変数のリストウィンドウを呼び出します。

4)メタエディター
ExpertAdvisor、CustomIndicators 及びScriptsの作成及び編集ができます。

5)オプション
このウィンドウでは接続、取引、チャート、ExpertAdvisorなどの
パラメーターを設定できます。

[6]はチャート画面を管理するコマンドがまとめられています。

(1)ウィンドウメニューについて

作業領域のチャート整列の方法を選択したり、新しいチャート画面コマンドは下記の通りです。

1)新規チャート
新しいチャート画面を作成します。リストから通貨ペアを選択すると、
その通貨ペアのチャートを開くことができます。

2)ウインドウの整列
4つのチャートが4分割されます。チャートの位置を変更したい時は、
マウスで移動させるか、タブを移動します。

3)重ねて表示
チャート画面を段々に重ねて整列します。

4)水平分割
チャート画面を水平に並べて表示します。

5)垂直分割
チャート画面を垂直に並べて表示します。

6)アイコンの整列
同時にいくつものチャートで作業する際に便利な機能です。

[7]はターミナル操作に関するヘルプ情報がまとめられています。

(1)ヘルプメニューについて

ターミナル動作に関するヘルプは下記の通りです。

1)ヘルプ・トピックス
クライアントターミナル内の全設定及び機能が
ここに説明されています。

2)オンライン検索
ツールバーの虫めがね(検索)が開きます。

3)ビデオガイド
トレードロボット、マーケットに関するガイド動画を開きます。

4)MQL5メニュー
MQL5に関する各種機能を開きます。

5)iphone – App Store
ウェブ上でApp Storeを開きます。

6)Android – Google Play
ウェブ上でGoogle Playを開きます。

7)バージョン情報
ターミナルのバージョン情報を含むバージョン情報画面を開きます。